Get in touch
Back
Degraded

Inaccurate Session status

Started 25 Oct at 07:07pm BST, resolved 25 Oct at 07:25pm BST.

Upscope dashboard
Resolved

We have now solved the issue. We are working to backfill statuses for other sessions.

Posted 25 Oct at 07:25pm BST.
Created

Some Sessions will look unauthorized or failed on the dashboard and REST API due to an issue.
We are currently working on a fix.

Sessions are unaffected and keep working as normal.

Posted 25 Oct at 07:07pm BST.