Get in touch
Back
Maintenance

Major migration of main database

Completed 22 Jun at 03:00am BST.

Upscope dashboard REST API
Completed

Maintenance completed

Posted 22 Jun at 03:00am BST.
Started

We are undergoing a major migration of our main authentication system, which will split the main application into different products. We expect no more than 5 minutes of downtime.

Posted 22 Jun at 01:00am BST.