Get in touch
Back
Resolved

Temporary issue with co-browsing sessions

Started , resolved .

UserView REST API
Resolved

The issue has been fixed

Posted .
Created

Some active co-browsing sessions might have been interrupted for around 2 minutes and will require both sides to reload the page to be restarted.

Posted .